How To Block DNS Request From Outside Network in Mikrotik Router

2016-07-17 Mikrotik 0

/ip firewall filter
add chain=input in-interface=ether1 protocol=udp dst-port=53 action=drop
add chain=input in-interface=ether1 protocol=tcp dst-port=53 action=drop

Share this:

Tags: mikrotik